WS04, WS05 and WS06 - Emergency Maintenance Tuesday 9th August 2022 02:05:00


COMPLETED: Aug/09/2022 06:50 AM EST

The emergency maintenance has been completed, WS04, WS05 and WS06 are operating normally again at this time.

Should you continue to have any issues, please contact our support team via LiveChat, Phone, or Email/Support Ticket. You can find all our contact info at www.hostpapa.com/about-hostpapa/contact.


UPDATE: Aug/09/2022 04:05 AM EST

The emergency maintenance has been completed for WS04 & WS05 are operating normally again at this time.

WS06 is still undergoing maintenance, more updates will be posted once this is completed.

Should you continue to have any issues, please contact our support team via LiveChat, Phone, or Email/Support Ticket. You can find all our contact info at www.hostpapa.com/about-hostpapa/contact.


EMERGENCY MAINTENANCE: Aug/09/2022 02:05 AM EST

WS04, WS05 and WS06 will be having emergency maintenance performed on it, and as such services located on these servers may be affected and become inaccessible. We sincerely apologize for the inconvenience caused.

Further updates will be posted once available. Thank you for your patience.