S200, S201, S202, S203, KVM200 - Server connectivity issues Monday 16th May 2022 05:45:00


RESOLVED: MAY/16/2022 06:35 AM EST

The server health team has restored the services to S200, S201, S202, S203 and KVM200 and they are functioning normally at this time.

If you continue to experience any issues, please contact our support team.


INVESTIGATING: MAY/16/2022 05:45 AM EST

Server S200, S201, S202, S203 and KVM200 are experiencing issues at this time. Websites and email accounts hosted here may experience connectivity issues at the moment.

Our server health team is aware and working on the issue to have it resolved as quickly as possible.

Updates on the issue will be posted here. Sorry for the inconvenience that this has caused you. Thank you for your patience and cooperation.