Email issues on r122 server Wednesday 9th March 2022 16:12:00


FIXED: MAR/09/2022 05:00 PM EST

The issue has been resolved and the r122 server is operating normally again at this time.

Should you continue to have any issues, please contact our support team through Phone, Email, and Live Chat: https://www.hostpapa.com/about-hostpapa/contact/.

Thanks again and sorry for any inconvenience this issue has caused you.

===========================================================================================

INVESTIGATING: 03/09/2022 04:00 PM EST

Some clients are experiencing bounce-back messages on emails being sent from cPanel email accounts. The error notes connection timeouts.

Our Server Health team is investigating this currently. Further updates will be posted here.

Thank you for your patience and cooperation.