Email Bouncing with Error 550 - Invalid Sender Friday 4th June 2021 09:00:00


COMPLETE:

The issue has been resolved and the servers are operating normally again at this time.

Should you continue to have any issues, please contact our support team via LiveChat, Phone or Email/Support Ticket. You can find all our contact info at www.hostpapa.com .

---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------- UPDATE: 22/06/2021 11:51 PM EST

Our Server Admins have already applied a fix and we are no longer seeing 550 - Invalid Sender bounceback errors on our server logs. However, we are still monitoring it to review some isolated cases.

We appreciate your patience and cooperation, and we apologize for the inconvenience caused.

Should you continue to have any issues, please contact our support team via LiveChat, Phone, or Email/Support Ticket. You can find all our contact info at www.hostpapa.com.


UPDATE: 22/06/2021 12:30 AM EST

Our server admins are still working to fix the cause of the issue. Updates will be provided as they made available.

We sincerely apologize for the inconvenience that this has caused.

Thank you for your patience and understanding.


UPDATE: 17/06/2021 12:30 AM EST

Our Server Admins are continuously working to resolve the issue. We will post further updates once we have additional information.

We are very sorry for the inconvenience and thank you for your patience and understanding.


UPDATE: 14/06/2021 07:00 PM EST

Our server admins continue to work on resolving this issue. We're sincerely sorry for any inconvenience this may be causing.

Thank you for your patience and understanding. Further updates will be posted here.


UPDATE: 11/06/2021 07:00 PM EST

Our Server Admins are continuously working to resolve the issue. We will post further updates once we have additional information.

We are very sorry for the inconvenience and thank you for your patience and understanding.


UPDATE: 11/06/2021 09:00 AM EST

Our server admins continue to work on resolving this issue. We're truly sorry for any inconvenience this may be causing.

Thank you for your patience and understanding, further updates will be posted here.


UPDATE: 09/06/2021 08:00 PM EST

Our server admins are still working to fix the cause of the issue. Updates will be provided as they made available.

We sincerely apologize for the inconvenience that this has caused.

Thank you for your patience and understanding.


UPDATE: 08/06/2021 01:45 AM EST

Our server admins have narrowed down the cause of the issue and continue to investigate. Further updates will be posted here.

Thank you for your patience and cooperation in regards to troubleshooting this issue and we're sorry for any inconveniences it has caused.


UPDATE: 07/06/2021 09:00 AM EST

Our server admins are still investigating the cause of the bounce-back messages as it continues to happen on some accounts. We will post further updates once made available.

Thank you for your patience and cooperation.


UPDATE: 04/06/2021 07:00 PM EST

Our Server admins are still investigating the cause of the bounce-back messages. We will post further updates once made available.

Thank you for your patience and we apologize for the inconvenience caused.


INVESTIGATING: 04/06/2021 09:00 AM EST

Some clients are experiencing bounce-back messages on emails being sent from cPanel email accounts. The error notes 550 - Invalid Sender.

Our Server Health team is investigating this currently. Further updates will be posted here.

Thank you for your patience and cooperation.