MySQL Connectivity Issues - VPS and Shared Monday 30th March 2026 22:38:00


INVESTIGATING: MAR/30/2025 10:38 PM

We are actively investigating the reported incidents impacting both the Shared and VPS environments in the Miami data center. Rest assured, we are working to identify the root cause and will provide updates as soon as more information is available.

If you have any questions or need further assistance, please contact our support team via chat, phone, or ticket/email.

RESOLVED: MAR/30/2026 - 11:00 PM EST

We are pleased to confirm that the Miami data center is now fully operational. Thank you for your patience; our System Engineer has successfully restored the services

Should you continue having issues, please contact our support team via LiveChat, Phone, or Email/Support Ticket.