EMERGENCY MAINTENANCE - sh-cp10-au.yyz2 Wednesday 21st January 2026 09:15:00


INVESTIGATING: Jan/21/2025 09:15 AM EST

We are experiencing some performance issues that may affect the ability of clients to access websites on the server sh-cp10-au.yyz2

This is being investigated by our Server Health team, and they are working to resolve the issue as soon as possible.

We sincerely apologize for the inconvenience that this has caused.

We will post further updates on this page until the issue is resolved.

RESOLVED: JAN/21/2026 - 06:17 PM EST

We have performed an emergency maintenance on server sh-cp10-au.yyz2 and we are glad to announce that it is back online. We are still monitoring to ensure stability.

Should you continue having issues, please contact our support team via LiveChat, Phone, or Email/Support Ticket.