EMERGENCY MAINTENANCE - res-cp7.yyz2 Thursday 6th November 2025 10:30:00


EMERGENCY MAINTENANCE: NOV/06/2025 – 10:30 AM EST

Server res-cp7.yyz2 is undergoing maintenance, so its services may be affected and become inaccessible.

Further updates will be posted here. Thank you.

RESOLVED: NOV/06/2025 - 09:05 PM EST

We have performed an emergency maintenance on server res-cp7.yyz2 and we are glad to announce that it is back online. We are still monitoring to ensure stability.

Should you continue having issues, please contact our support team via LiveChat, Phone, or Email/Support Ticket.

UPDATE: NOV/06/2025 - 07:40 PM EST

Our Engineering Team is actively working to complete the maintenance on server res-cp7.yyz2.

We will provide further updates as soon as they become available.

Thank you once again for your continued patience and understanding.