MySQL Connectivity Issues - Sh-cp10.yyz2 Tuesday 15th July 2025 22:25:00


INVESTIGATING: JULY 15//2025 - 10:25 PM EST

Our Server Health team is investigating performance issues affecting server sh-cp10.yyz2 involving MySQL (database server).

Our team is working diligently to rectify the issue. Rest assured, we will post updates as soon as possible.

We sincerely appreciate your patience and understanding.

RESOLVED: JULY 15/2025 - 11:15 PM EST

We have performed an emergency maintenance on the server sh-cp10.yyz2 and we are glad to announce that it is back online. We are still monitoring to ensure stability.

Once again, we sincerely appreciate all your patience and understanding.

Should you continue having issues, please contact our support team via LiveChat, Phone, or Email/Support Ticket.