MySQL Connectivity Issues - sh-cp9.yyz2 Friday 23rd May 2025 01:10:00


INVESTIGATING: MAY/23/2024 - 01:11 AM EST

Our Server Health team is investigating performance issues affecting server sh-cp9.yyz2 involving MySQL (database server).

Our team is working diligently to rectify the issue. Rest assured, we will post updates as soon as possible.

RESOLVED: MAY/23/2025 - 01:21 AM EST

We are glad to announce that our Server Health Team implemented appropriate measures to rectify the MySQL connectivity issues on server sh-cp9.yyz2. We are still monitoring to ensure stability.

Should you continue having issues, please contact our support team via LiveChat, Phone, or Email/Support Ticket.