16th August 2021

Korax client area issue

COMPLETED: Aug/17/2021 02:00 PM EST

The backup restoration has completed and the control panel server is back in normal working status. The aforementioned connectivity issues have also been resolved.

As always if you notice any issues please do not hesitate to contact support! Thanks again for your patience!


UPDATE: Aug/17/2021 02:00 AM EST

The restoration of the backups are still running. Further updates will be posted on this page when available.

Thank you for your continued patience and understanding regarding this matter.


UPDATE: Aug/16/2021 09:00 PM EST

The restoration is still ongoing at this time. Due to the size and speed of the legacy hardware this restoration will take sometime to finish so we're unable to provide a specific time for completion.

More updates will be provided as they made available.

Thank you for your continued patience and understanding as we work to resolve this issue in full.


EMERGENCY MAINTENANCE: Aug/16/2021 4:00 PM EST

Our Server Health department and System Admins have replaced the hardware responsible and currently running a full restore from the Backups. Due to the size and speed of the legacy hardware this restoration will take sometime to complete so we're unable to provide an ETA.

Further updates will be posted on this page when available.

Thank you for your continued patience as we work to resolve this issue in full.


INVESTIGATING: Aug/16/2021 11:00 AM EST

This incident is related only to legacy Korax client area.


We are investigating an issue which is prohibiting users to process basic tasks in the client area such as managing Mailboxes/Email Users. Our Server Health team is aware and working to resolve this as quickly as possible

Further updates will be posted on this page.

Thank you for your patience while the issue is being resolved.