30th May 2021

HP295 - Server Issues

COMPLETE: 01/06/2021 03:10 AM EST

The issue has been resolved and HP295 is operating normally again at this time.

Should you continue to have any issues, please contact our support team via LiveChat, Phone or Email/Support Ticket. You can find all our contact info at www.hostpapa.com .


UPDATE: 01/06/2021 02:00 AM EST

MySQL is running at this time while our server health team continues the restoration of the database tables.

Thank you for your continued patience and cooperation in regards to troubleshooting this issue.


UPDATE:

Our Server Admins are still working on the restoration of the affected databases. Further updates will be posted once made available.

We apologize again for the inconvenience caused. Thank you for your patience and cooperation.


UPDATE: 6:30 PM EST

We are still working to restore all the affected databases. More updates will be posted as soon as possible.

Thank you for your patience and cooperation.


IDENTIFIED: 31/04/2021 07:45 AM EST

MySQL is back online for HP295 for some clients at this time. Restorations of affected databases is still ongoing. We will post another update when they are completed.

You may still see "Error establishing a database connection" warnings on websites hosted on this server. This is due to corruptions that occurred during the main outage.

Our team continues to work on restoring these connections. Thank you for your patience and cooperation in regards to troubleshooting this issue.


HP295 is experiencing an issue that may affect the ability of clients to access the websites hosted on that server.

This has been identified by our server health team, and they are working to resolve the issue as soon as possible.

Thank you for your patience and cooperation in regard to troubleshooting this issue. We will post further updates on this page until the issue is resolved.