15th January 2021

Web Hosting HP295 - MySQL issues

RESOLVED:

The MySQL issue was fixed. The servers is up and running.

If you continue to experience any issues, please contact our support team.

Thank you for your patience.


UPDATE:

Our Server Admins are still working to fix the issue with MySQL in the HP295 server. We sincerely apologize for the inconvenience caused.

We will provide updates as they made available. Thank you for your patience.


Our Server Health team identified MySQL issues with server HP295. They are working to resolve the issue as soon as possible.

This may affect the ability for clients to access services/accounts on that server.

Thank you for your patience. We will post more information as soon as they are available.