17th December 2020

Web Hosting MySQL issues - server hp313, hp270

RESOLVED 6:15 PM EST

The MySQL issue was fixed. Both servers are up and running.

If you continue to experience any issues, please contact our support team.

Thank you for your patience.


INVESTIGATING 05:50 PM EST

Our Server Health team identified MySQL issues with servers hp313 and hp270. They are working to resolve the issue as soon as possible.

This may affect the ability for clients to access services/accounts on that server.

Thank you for your patience. We will post more information as soon as they are available.